AirOps - AWS Services incident – Incident details

All systems operational

AWS Services incident

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

Web Application

Degraded performance from 8:33 PM to 9:23 PM

API

Degraded performance from 8:33 PM to 9:23 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    AWS outages are impacting a few features from our platform and external services