AirOps - High latency on workflows processing – Incident details
Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
High latency on workflows processing
Resolved
Degraded performance
Started 1 day ago
Lasted 32 minutes
Affected
Web Application
Major outage from 9:34 PM to 10:06 PM
API
Major outage from 9:34 PM to 10:06 PM
Updates
Resolved
February 23, 2026 at 10:06 PM
Resolved
February 23, 2026 at 10:06 PM
This incident has been resolved.
Investigating
February 23, 2026 at 9:34 PM
Investigating
February 23, 2026 at 9:34 PM
We are currently investigating this incident.