AirOps - Service Disruption: Issues affecting Workflows and Grids with integrations. – Incident details

All systems operational

Service Disruption: Issues affecting Workflows and Grids with integrations.

Resolved
Degraded performance
Started 11 days agoLasted about 4 hours

Affected

Web Application

Degraded performance from 3:30 PM to 7:18 PM

API

Degraded performance from 3:30 PM to 7:18 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We are currently experiencing an issue with an external service that is affecting Workflows and Grids with integrations.

    We have identified the issue and are working with the provider’s team to restore full functionality as soon as possible.