Resolved
Snowflake connection incident

Started
March 16, 2023 at 5:09 PM
Status
Resolved after less than a minute

Impact

Partial outage
Affected
API
Web Application
  • Resolved
    March 16, 2023 at 6:37 PM

    This incident has been resolved.

  • Resolved
    March 16, 2023 at 5:09 PM

    This incident has been resolved.